A7N8X AUDIO DRIVER

This would produce your problem, but may or may not be it. Join thousands of tech enthusiasts and participate. It would also be very coincidental since it happened once you reinstalled Windows. Already have an account? Try it and see if that fixes your problem. You must log in or sign up to reply here. Do you already have an account?

Uploader: Shazahn
Date Added: 18 January 2004
File Size: 41.34 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 90561
Price: Free* [*Free Regsitration Required]

No, create an account now. Please, any input would be appreciated.

Join thousands of tech enthusiasts and participate. I’m using the onboard sound for the Asus A7N8X and all is working great, except that when it’s idle no sound is being played ie.

I have removed the mobo for upgrading and cleaning and noticed 4 spare holes – if I remember right I had fitted all supplied brass posts 9. Already have an account?

ASUS A7N8X-E Deluxe – motherboard – ATX – Socket A – nForce2 Ultra Overview – CNET

Found what was causing my problem I plugged in the front audio connectors for my new case and when I did I found that 7an8x rear audio panel no longer produced sound through the headphones jack.

Last Drivers  DRIVERS FOR MLAN/N310S

That would be very surprising. Join the community hereit only takes a minute. Thanks though for the info: Again, I don’t understand how a driver problem might affect only rear panel and not front panel, but updating your sound driver is recommended regardless. Any ideas would be appeciated It is a bit late but I have just had this problem when I bought a new case last wednesday. As unlikely as it is, maybe the the FP audio is not wired properly, affecting the rear panel audio.

ASUS A7N8X-E Deluxe – motherboard – ATX – Socket A – nForce2 Ultra 400 Series

Ask a question and give support. No, create an account now. Join the community hereit only takes a minute. TechSpot Account Sign up for freeit takes 30 seconds. Check your motherboard documentation. I had gutted my old PC and had audii running for two months.

This would produce your problem, but may or may not be it. Add your comment to this article You need to be a member to leave a comment. What you have said doesn’t make much sense and that’s what makes this a very bizzare problem to troubleshoot.

A7N8X deluxe sound problem

I tried to loosen the screws on the motherboard to readjust it since it was a little off center but that didn’t work. So I guess having it plugged in the middle port is right.

Last Drivers  HP DC530 DRIVER FOR WINDOWS 7

Join the community here. I have the Rev 2 A7N8X board with v Getting very POed at this board, considering what I paid. Worth checking the manual for though.

Do you already have an account? Removed all other devices and fans. I also use an Audigy 2 ZS because the onboard made poping noises but now it seems the audigy is too. I have the same problem and just usually have winamp playing in the background which takes care of it. I only got sound during boot up from the motherboard saying something like post successful now booting into operating system.

The reason I ask is because I have never been able to record sound without interference if at all. Gotta say though, besides this problem i think the motherboard is pretty good.